Frequently Asked Questions




 
Sony VAIO PC Special Offers
 
NetFAQs Home

Macintosh Support Options

All of our techs are trained to support Macintosh operating systems 7.5.5 to the latest versions of Macintosh. It is possible to connect with System 7.1 but you will need Open Transport 1.1.1 (or higher) installed in order to connect an old Macintosh to the Internet. (Don't install OT 1.1.1 on a 7.5.5 or higher Macintosh!!)

You can view Macintosh setup and usage tutorials by clicking here. These tutorials include instructions for setting up Internet connections, a wide variety of e-mail programs and even FTP utilities.


IKANO Communications 1998 - 2017

webmaster@netfaqs.com